估抄底F\DZH2\TDX---2楼通用源码 - 指标公式及技术交流区 - 理想论坛 - ...

2016-12-03 | 藏家:三奚
  估抄底F\DZH2\TDX---2楼通用源码
这个指标是偶三个月前的作品,专用于抄底逃顶。
这样使用比较好:红柱后三线是否粘合考虑抄底,绿柱后就走人。
FOX
{估抄底F}
DRAWGBK(1,COLORRGB(20,50,50),COLORRGB(30,30,140),1);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV
(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2,COLORFF84FF;
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
G1:W1,LINETHICK2,COLORWHITE;
G2:W2,LINETHICK2,COLORCYAN;
STICKLINE(趋势线>88,100,趋势线,5,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,5,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,8,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,8,0),COLORGREEN;
DRAWICON(CROSS(趋势线,49),趋势线,4),COLORRED;
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),ALIGN0,COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),ALIGN0,COLORGREEN;
DZH
{估抄底F}
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2,COLORFF84FF;
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
G1:W1,LINETHICK2,COLORWHITE;
G2:W2,LINETHICK2,COLORCYAN;
STICKLINE(趋势线>88,100,趋势线,5,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,5,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,8,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,8,0),COLORGREEN;
DRAWICON(CROSS(趋势线,49),趋势线,7),COLORRED;
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),ALIGN0,COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),ALIGN0,COLORGREEN;
TDX
{估抄底F}
STICKLINE(C>0,0,100,15,0),COLOR7C221C;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
J1:=SMA(RSV1,3,1);J2:=SMA(J1,3,1);
W1:=SMA(RSV2,3,1);W2:=SMA(W1,3,1);
强弱界线:49,POINTDOT,LINETHICK3,COLOR9966CC;
见顶信号:100,COLORCCFF00;
出点准备: IF(CROSS(J2,J1) AND J2>85,70,100),LINETHICK2,COLOR00FF00;
趋势线: WEN,LINETHICK2;
买点准备:IF(趋势线<=10,30,0),LINETHICK2,COLORYELLOW;
G1:w1,LINETHICK2,COLORWHITE;
G2:w2,LINETHICK2,COLORCYAN;
STICKLINE(趋势线>88,100,趋势线,3,1),COLORGREEN;
STICKLINE(趋势线<=10,0,趋势线,3,1),COLORYELLOW;
STICKLINE(COUNT(趋势线<REF(趋势线,1) AND 趋势线<10,2)=2 ,0,20,3,0),COLORRED;
STICKLINE(CROSS(J2,J1) AND J2>85,100,80,3,0),COLORGREEN;
DRAWICON(CROSS(趋势线,49),趋势线,1);
DRAWICON(FILTER(CROSS(G2,G1) AND G2>81,10),G2*1.05,2);
DRAWTEXT(CROSS(趋势线,49),47,'转强'),COLORRED;
DRAWTEXT(CROSS(49,趋势线),52,'转弱'),COLORGREEN;
[ 本帖最后由 估界文 于 2008-6-25 23:45 编辑 ]
附件
  000998.gif (33.83 KB)
2008-6-17 21:30
  cdt.jpg (66.33 KB)
2008-6-17 21:30

评论

  • 暂无评论,快来抢沙发!

我来评论